Copy Vector
KeyCreator \ Edit \ Copy-to-Clipboard \ Copy-Vector

image\EditCopyVectorL.gif

Location: Edit>Copy to Clipboard>Vector

Location: File>Export>Windows Metafile

Use this function to place vector information into the clipboard for use with other Windows programs. Vector metafile output (.WMF) produces an undistorted image when compared to a Raster image, even after resizing the pasted object.

NOTE: Vector screen captures can only be used for wireframe geometry or hidden line views. Use the Copy Raster function to capture solids or smooth-rendered images.

 

Using the Function:

  1. Click Edit>Copy to Clipboard>Vector or File>Export>Windows Metafile.

  2. Follow the prompts and use the buttons that appear on the Conversation Bar to select the image or entities to copy. Click ACCEPT when done. The Vector Output Setup dialog box appears, through which you are able to configure the output of the vector file.

  3. If you wish to output thicker lines, change the line thickness of the geometry using the Edit>Attributes>Selection option.

Scale

If you choose Key In, you can enter the size the copied entities will appear at when pasted. If you choose Auto, the size will automatically be set.

Mirror

This setting allows you to copy entities vertically or horizontally or not at all. If the Show Text checkbox is enabled, any text contained in the part file is mirrored. If Show Text is disabled, entities containing text are not copied.

Color Mode

This setting allows you to output the part file in either Color or Black and White. Color copies entities with their original color. The Black and White setting copies all entities as black.

Clip (Clip to Viewport Boundaries)

This setting allows you to trim the image to the viewport's boundaries. If this checkbox is enabled, all selected entities are trimmed to the viewport boundaries. When the checkbox is disabled, all selected entities are output regardless of whether or not the entities extend past the viewport boundaries.

  1. In any Windows program that supports .WMF, select Paste from the Edit Menu to insert the image. Applications capable of handling vector-based graphics will generally accept the metafile data from the clipboard in vector form. For example, a .WMF file can be pasted directly into Word for Windows. This provides superior scaling characteristics over bitmapped formats. The application may also allow you to directly edit the vector-based picture copied from the program.