Shadow
KeyCreator \ View \ Shadow \ Shadow

Location: View>Render>Shadow

This function displays a shadow effect cast by 3D bodies (solids, surfaces, and shells) onto the world XY plane at the lowest depth of any visible entities. The color used for the shadow can be specified in the File>Properties>Display Colors page using the Shadow setting. To control the amount of blurring, or softening, that will be applied in this rendering mode, use the Shadow Blur setting under Tools>Options>Solids.

The effect is for display only. It is not selectable and is not included in View>Zoom>Autoscale calculations

 

Note: Shadow is not supported in Wireframe render mode and not available in Layout Mode.

 

Below > A part rendered with shadow (top) and a part rendered without shadow.