Show All
KeyCreator \ Compare \ Display \ Show-All

Location: Compare>Display>Show All

Use this function to display all difference results within a Was&/Is compare parts session (run Compare>Compare Parts prior to using this function.) Results will be based on the options set in Tools>Options>Analyze Options, Secondary Options. The display highlights the 'Is' in green and 'Was' in red. Once displayed the conversation bar presents a Capture button to save the displayed difference results to an .htm file for external viewing. To aid viewing use functions including Compare>Tile Parts, View>Synchronize Views , View>Zoom/Pan/ Rotate and Difference Results Window tab functions. In the active file you can zoom in on a given area and use the cursor to hover over entities which will bring up a tool tip showing the 'Was'/'Is'  entity and difference information. This function is available once a Compare Parts has been performed.

Using this Function:

  1. Run or load a compare session.

  2. Configure the display of the Was/Is files for easy viewing as mentioned above.

  3. Choose Compare>Display>Show All which will then process the display difference results.

  4. Use the Capture button on the conversation bar to save the displayed difference results if needed.