Workspaces
KeyCreator \ File \ Workspaces \ Workspaces

Location: File>Workspaces

The Workspaces feature allows you to open, save, and close your workspace files. Through the Workspaces menu (see below) you are also able to view, and re-load if necessary, the workspace files (.wsp) you most recently loaded. If no workspaces had been loaded prior to this feature being selected, that portion of the fly-out window will be grayed out.

The workspace defines the content and appearance of the KeyCreator interface. Workspaces contain information relative to the placement of toolbars and other screen elements, default and custom. This includes the position, size, and content of all menu and toolbars, as well as the size and position of other screen elements.

The default workspace is made up of seven major screen elements, or sections of the viewable area, by default: the Viewport, Menu Bar, Palette Menus, Toolbars, History Bar, Status Bar, and the Conversation Bar.

NOTE: Workspaces do not impact the actual content of the part. As a result, multiple working modes and personal configurations are possible.

When the program opens, it will attempt to load the workspace defined under Tools>Options>Startup.