Creating Keyboard Files
KeyCreator \ Tools \ Customize \ Commands \ Creating-Keyboard-Files

KeyCreator allows you to create and edit your own custom keyboard files.

Creating a New Keyboard File:

  1. Select Customize from the Tools Menu.

  2. The Customize dialog appears. Click on the Commands dialog page.

  3. In the Buttons Area, highlight the function you want to assign a key combination to (a description of the function will appear in the Description section of the dialog).
    Any current key assignments for that function appear in the Current Keys box.

  4. Left-click in the Press New Shortcut Key text box to select it, and then type the key combination you want to assign to the function.

  5. Click on the Assign Key button.

  6. Continue to assign, set, and delete key assignments.

  7. If you wish to save your changes to the active keyboard file (or create a new one entirely), go to >Tools>Options>Startup and click on SAVE in the Keyboard File section.

  8. Enter a path and a name for the keyboard file. A file extension of *.KBD is automatically added.