Editing Keyboard Files
KeyCreator \ Tools \ Customize \ Commands \ Editing-Keyboard-Files

Once a custom keyboard file has been created, you are able to edit the file. To create a custom toolbar file, or choose an existing one to edit, go to >Tools>Options>Startup.

Editing Custom Keyboard Files:

  1. Select Customize from the Tools Menu.

  2. The Customize dialog appears. Click on the Commands dialog page.

  3. In the Function Area, highlight the function you want to assign a key combination to.
    Any current key assignments for that function appear in the Current Key Assignments box.

  4. In the Enter the Key to Assign box, type the key combination you want to assign to the function.

  5. Select Set Key.

  6. Continue to assign, set, and delete key assignments.

  7. If you wish to save your changes to the active keyboard file (or create a new one entirely), go to >Tools>Options>Startup and click on SAVE in the Keyboard File section.

  8. Enter a path and a name for the keyboard file. A file extension of *.KBD is automatically added.