Working with Multiple Documents
KeyCreator \ General-Interface \ Viewport \ Working-with-Multiple-Documents

Working with Multiple Documents

You can switch between open documents by selecting a window to make it active, or by indicating which window you would like to view through the Window pull-down menu in the Menu bar. You can also use the SHIFT+CNTRL+TAB to toggle forward and the CNTRL+TAB key to toggle backward between multiple documents.

Some functions are session specific, meaning they pertain to all open documents. However, most are part specific, and only work on the currently active document.

In the list below, elements have been separated into three classifications: Session Specific, Part Specific and Viewport Specific. Those that are Session Specific are not saved with the document. Those that are Part Specific are saved with the document.

 

Session Specific:

Part Specific:

Viewport Specific:

Quick Trim

Line Limit

Tools>Options Settings

Axis Indicators

Hatch Angle, Spacing, Style

 

Pen

Line Color, Type, Width

Active Level

Depth

Construction Plane

Coordinate System

Construction Mode

Grid

Snap

Detail Attributes

Dimensions Standard

Parts Unit

Layout vs Model Mode

View List

Level List

View Number

Scale

Multiple Document Features:

File>Close All

This option allows you to close all open documents with a single menu click. At this time, you are prompted to save all files that have changed since the last save.

File>Save All

This option allows you to save all open documents with a single menu click.

The Window Menu (Arranging Part Documents)

Document windows are managed via the Window Menu on the Menu Bar.